dwb SIGSEGV: how to solve the problem!

I don’t know…and surely more studies on this argument are necessary, otherwise after a simple downgrade of some packages dwb is back working.

BUT: upgrading the packages, in order to recreate the problem and write it into the blog, dwb just keep working…but it’s very very very unstable. BOH!!!

Anyway, if you want a working dwb, you have to downgrade the packages below following a GWH previous post: Downgrade a package when it crashes after a pacman upgrade.


webkitgtk-2.4.9-1-x86_64 ==> webkitgtk-2.4.7-1-x86_64
webkitgtk2-2.4.9-1-x86_64 ==> webkitgtk2-2.4.7-1-x86_64
qt5-base-5.4.2-1-x86_64 ==> qt5-base-5.3.2-2-x86_64
icu-55.1-1-x86_64 ==> icu-54.1-1-x86_64
harfbuzz-0.9.40-2-x86_64 ==> harfbuzz-0.9.36-1-x86_64
harfbuzz-icu-0.9.40-2-x86_64 ==> harfbuzz-icu-0.9.36-1-x86_64

That’s all…if I have more info about, I will give you.

GWH!

 

DWB: no more longer maintained

As reported in the official Archlinux Wiki page – List of application – , as of October 2014 dwb is unmaintained.

About Francesco Serafin

I am a PhD student at the Department of Civil, Environmental and Mechanical Engineering at the University of Trento. My two greatest loves: Computer Science and Water (take three with my Lenovo!:D). As a result, the aim of my life is to make both passions coexist. My gpg public key available at https://pgp.mit.edu

Leave a Reply

Your email address will not be published.

*